Landis Technologies - [Microsoft Service Issue] Service Outage – Incident details

All systems operational

[Microsoft Service Issue] Service Outage

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

Landis Contact Center

Major outage from 11:50 AM to 1:45 PM, Partial outage from 11:50 AM to 1:45 PM

US Datacenter

Major outage from 11:50 AM to 1:45 PM

Call Routing

Major outage from 11:50 AM to 1:45 PM

Recording

Major outage from 11:50 AM to 1:45 PM

Portal

Major outage from 11:50 AM to 1:45 PM

EMEA Datacenter

Partial outage from 11:50 AM to 1:45 PM

Updates
  • Resolved
    Resolved

    4/3/2024 9:29 PM EST: Azure SQL service is experiencing an outage that is affecting the service.

    4/3/2024 9:45 PM EST: Azure SQL service outage appears to have resolved. We are continuing to monitor.

    RCA: Microsoft has stated that they suspect that a potential deployment on there frontend gateways has caused SQL database availability issues impacting customer connectivity.

  • Investigating
    Investigating

    User Impact: Service may be unavailable.

    Scope of Impact: Users trying to access the portal may see issues loading the page. Also call routing and recording may be affected.

    We are continuing to investigate the issue.