Landis Technologies - An error may appear when playing recordings in the portal – Incident details

All systems operational

An error may appear when playing recordings in the portal

Resolved
Partial outage 30 %
Started 17 days agoLasted 1 day

Affected

Landis Contact Center

Partial outage from 1:37 PM to 8:08 PM, Operational from 8:08 PM to 8:14 PM

North America Datacenter

Partial outage from 1:37 PM to 8:08 PM, Operational from 8:08 PM to 8:14 PM

Recording

Partial outage from 1:37 PM to 8:08 PM, Operational from 8:08 PM to 8:14 PM

Landis Attendant Console

Operational from 1:37 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. RCA will be provided in the near future.

  • Monitoring
    Monitoring

    We are currently working on uploading your recordings. They will become available over the next few days.

  • Identified
    Identified

    Issue has been identified and resolved for all new recordings. Recordings during the incident period will become available over the next few days.

  • Investigating
    Investigating
    We are currently investigating this incident.