Landis Technologies - Internal Error May Appear in the Portal for Some Organizations – Incident details

All systems operational

Internal Error May Appear in the Portal for Some Organizations

Resolved
Partial outage
Started 12 days agoLasted about 2 hours

Affected

Landis Contact Center

Partial outage from 4:31 PM to 6:09 PM

North America Datacenter

Partial outage from 4:31 PM to 6:09 PM

Portal

Partial outage from 4:31 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. RCA: During an update, newly deployed portal instances wrote cache entries that were incompatible with the older instances.  The incident persisted until all traffic was directed to the updated portal instances at which point compatibility issues were resolved.

  • Monitoring
    Monitoring

    Portal traffic has been moved to the new infrastructure and we are monitoring.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We are currently moving portal traffic to new infrastructure to mitigate the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.