Landis Technologies - [Microsoft Service Issue] Intermittent Portal Service Outage – Incident details

All systems operational

[Microsoft Service Issue] Intermittent Portal Service Outage

Resolved
Partial outage
Started about 2 months agoLasted about 9 hours

Affected

Landis Contact Center

Partial outage from 11:57 AM to 8:56 PM

US Datacenter

Partial outage from 11:57 AM to 8:56 PM

Portal

Partial outage from 11:57 AM to 8:56 PM

EMEA Datacenter

Partial outage from 11:57 AM to 8:56 PM

Portal

Partial outage from 11:57 AM to 8:56 PM

Updates
  • Resolved
    Resolved

    Microsoft has implemented networking configuration changes and have performed failovers to alternate networking paths to provide relief. Their monitoring telemetry shows improvement in service availability, and they are continuing to monitor to ensure full recovery.

  • Investigating
    Investigating

    We are currently investigating this incident. It appears that Azure is having intermittent connectivity issues for some customers.