Landis Technologies - [Microsoft Service Issue] Portal Service Outage – Incident details

All systems operational

[Microsoft Service Issue] Portal Service Outage

Resolved
Major outage
Started 29 days agoLasted about 1 hour

Affected

Landis Contact Center

Major outage from 6:37 AM to 6:42 AM, Operational from 6:37 AM to 6:42 AM, Major outage from 6:42 AM to 7:07 AM, Operational from 6:42 AM to 7:36 AM

US Datacenter

Major outage from 6:37 AM to 7:07 AM, Operational from 7:07 AM to 7:36 AM

Portal

Major outage from 6:37 AM to 7:07 AM, Operational from 7:07 AM to 7:36 AM

EMEA Datacenter

Operational from 6:37 AM to 7:36 AM

Portal

Operational from 6:37 AM to 7:36 AM

Updates
  • Resolved
    Resolved

    Our engineers have been monitoring and have confirmed this incident to be resolved.

  • Monitoring
    Monitoring

    Our engineers have resolved the issue, and we are monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified

    Our engineers have identified the issue and are working on a resolution.