Landis Technologies - [Microsoft Service Issue] Web chat messages may not appear in the widget. – Incident details

Chat Routing experiencing major outage

[Microsoft Service Issue] Web chat messages may not appear in the widget.

Identified
Major outage
Started about 3 hours ago

Affected

Landis Contact Center

Major outage from 3:38 PM to 12:00 AM

US Datacenter

Major outage from 3:38 PM to 12:00 AM

Chat Routing

Major outage from 3:38 PM to 12:00 AM

Updates
  • Identified
    Identified

    The Microsoft APIs are not relaying chat messages. Our Engineers are working with Microsoft to find a resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.