Landis Technologies - Some Calls May Not Route as Expected or be Displayed in Live Reports – Incident details

All systems operational

Some Calls May Not Route as Expected or be Displayed in Live Reports

Resolved
Partial outage
Started 28 days agoLasted about 1 hour

Affected

Landis Contact Center

Partial outage from 3:36 PM to 4:50 PM

North America Datacenter

Partial outage from 3:36 PM to 4:50 PM

Call Routing

Partial outage from 3:36 PM to 4:50 PM

Portal

Partial outage from 3:36 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    Traffic was successfully rerouted to unaffected infrastructure to mitigate impact. Normal service has been fully restored, and the incident is now resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.