Landis Technologies - Teams user presence may intermittently appear incorrect in Landis contact center. – Incident details

All systems operational

Teams user presence may intermittently appear incorrect in Landis contact center.

Resolved
Partial outage
Started 4 months agoLasted 1 day

Affected

Landis Contact Center

Partial outage from 3:10 PM to 1:10 PM, Operational from 3:10 PM to 1:10 PM, Partial outage from 1:10 PM to 1:33 PM, Operational from 1:10 PM to 1:33 PM, Partial outage from 1:33 PM to 3:50 PM, Operational from 1:33 PM to 3:50 PM

US Datacenter

Partial outage from 3:10 PM to 1:10 PM, Operational from 3:10 PM to 1:10 PM, Partial outage from 1:10 PM to 1:33 PM, Operational from 1:10 PM to 1:33 PM, Partial outage from 1:33 PM to 3:50 PM, Operational from 1:33 PM to 3:50 PM

Call Routing

Partial outage from 3:10 PM to 3:50 PM

Recording

Operational from 3:10 PM to 3:50 PM

Portal

Partial outage from 3:10 PM to 3:50 PM

EMEA Datacenter

Operational from 3:10 PM to 3:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been pushed and we are monitoring. Organization that are affected should see the issue resolved over the next few hours.

  • Identified
    Identified

    In some cases a backend process is not able to correctly update the Teams presence for some organizations. Our engineers are working to resolve the issue.

  • Investigating
    Investigating

    User Impact: Teams user presence may intermittently appear incorrect in Landis contact center. If Teams presence based routing is enabled on queues, call may not route to available agents. If you are affected, we recommend temporarily disabling Teams presence based routing your queues.