Landis Technologies - [Microsoft Service Issue] Teams User Presence Errors in Landis Contact Center – Incident details

All systems operational

[Microsoft Service Issue] Teams User Presence Errors in Landis Contact Center

Resolved
Partial outage
Started 3 months agoLasted 3 days

Affected

Landis Contact Center

Partial outage from 7:00 AM to 10:50 PM, Operational from 10:50 PM to 2:29 PM

US Datacenter

Partial outage from 7:00 AM to 10:50 PM, Operational from 10:50 PM to 2:29 PM

Call Routing

Partial outage from 7:00 AM to 10:50 PM, Operational from 10:50 PM to 2:29 PM

Portal

Partial outage from 7:00 AM to 10:50 PM, Operational from 10:50 PM to 2:29 PM

Updates
  • Resolved
    Resolved

    We have confirmed Microsoft has resolved the issue.

  • Monitoring
    Monitoring

    Microsoft has applied a mitigation, and we are currently monitoring the result.

  • Identified
    Update

    We are continuing to work with Microsoft on this incident.

  • Identified
    Identified

    Microsoft Azure service is using an incorrect IP address to query Teams user presence. Customers that have a conditional access policy with IP restrictions configured for the presence API service account will be affected. We are working with Microsoft to resolve this issue.

  • Investigating
    Investigating

    Some customers may see Teams user presence errors.

    User Impact: Teams user presence may not appear Landis contact center. If Teams presence based routing is enabled on queues, calls may not route to available agents. If you are affected, we recommend temporarily disabling Teams presence based routing your queues.