Landis Technologies - Teams Presence May Fail to Update For Some Customers – Incident details

All systems operational

Teams Presence May Fail to Update For Some Customers

Resolved
Degraded performance
Started 26 days agoLasted about 3 hours

Affected

Landis Contact Center

Degraded performance from 4:30 PM to 7:20 PM

North America Datacenter

Degraded performance from 4:30 PM to 7:20 PM

Portal

Degraded performance from 4:30 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    For Contact Center organizations hosted in North America, the IP ranges for the Teams API service account have changed. If your organization is affected, please update the IP whitelist for the Presence API service account. Presence API Service Account | Landis Contact Center for Microsoft Teams

  • Investigating
    Investigating
    We are currently investigating this incident.