Landis Technologies - Intermittent Portal Service Outage – Incident details

Experiencing minor outage

Intermittent Portal Service Outage

Resolved
Degraded performance
Started 14 days agoLasted about 3 hours

Affected

Landis Contact Center

Degraded performance from 5:11 PM to 8:07 PM

North America Datacenter

Degraded performance from 5:11 PM to 8:07 PM

Portal

Degraded performance from 5:11 PM to 8:07 PM

EMEA Datacenter

Degraded performance from 5:11 PM to 8:07 PM

Portal

Degraded performance from 5:11 PM to 8:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. RCA: The portal service experienced performance degradation and partial outages due to an unanticipated spike in traffic. We have scaled out the service to increase capacity.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    Portal may be intermittently unavailable.