Landis Technologies - [Microsoft Service Issue] Contact Center Portal Service Outage – Incident details

All systems operational

[Microsoft Service Issue] Contact Center Portal Service Outage

Resolved
Major outage
Started 9 days agoLasted about 9 hours

Affected

Landis Contact Center

Major outage from 3:54 PM to 8:37 PM, Partial outage from 8:37 PM to 1:23 AM

North America Datacenter

Major outage from 3:54 PM to 8:37 PM, Partial outage from 8:37 PM to 1:23 AM

Portal

Major outage from 3:54 PM to 8:37 PM, Partial outage from 8:37 PM to 1:23 AM

EMEA Datacenter

Major outage from 3:54 PM to 8:37 PM, Partial outage from 8:37 PM to 1:23 AM

Portal

Major outage from 3:54 PM to 8:37 PM, Partial outage from 8:37 PM to 1:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring and access is intermittent and seems to be improving.

    Update from Microsoft: We initiated the deployment of our ‘last known good’ configuration, which has now successfully been completed. Customers may have begun to see initial signs of recovery. We are currently recovering nodes and routing traffic through healthy nodes, and as we make progress in this workstream, customers will continue to see improvement.

  • Identified
    Identified

    Microsoft Azure Front Door is experiencing a degradation that is affecting the portal. Microsoft is working to resolve the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.